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Getting Started with WellSky Human 
Services
WellSky Human Services is a web-based application built to assist you and your organization in 
meeting your mission-critical goals.  WellSky Human Services is available in many different 
configurations, or solutions. For example, some clients use WellSky Human Services for Waivers 
or WellSky Human Services for APS. This guide will introduce you to the basic functions you need 
to start using the application for any of the available solutions. 

To get started working with WellSky Human Services, you will need to know how to complete the 
following tasks:

 n Log into and out of the application

 n Change your password

 n Navigate to different parts of the application

 n Understand field formatting

 n Search records and use search filters
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Log in to WellSky Human Services
To open WellSky Human Services, use your internet browser  to open the application URL. Your 
system administrator can give you the URL for your Human Services implementation and your 
user name and first password. 

You can change your password after logging in for the first time. It’s important to use only your 
own user id and to keep your password secure. Your user id gives you specific permissions to 
view and work in areas of the application.

To log in to WellSky Human Services

 1. Open the URL provided for WellSky Human Services. The login screen opens.

 2. Enter your User ID and Password.

 3. Click Login. The My Work page chapter opens.
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Note: If you are logging in to WellSky Human Services for the first time, you may be required to 
change your password. Read Changing your password below.

Changing your password
You may be required to change your password the first time you log in to WellSky Human Services 
and on a regular basis thereafter. The password requirements in place for WellSky Human 
Services are determined by the system administrator. Typical password requirements include the 
following:

 n A minimum number of characters

 n Upper case and lower case characters

 n Digits

 n Special characters

Note: Contact your system administrator if you have been locked out of WellSky Human 
Services and cannot use the Forgot Password? link. See Resetting your forgotten password 
on page 5 for more information.
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To change your password

 1. Open the URL provided for WellSky Human Services. The login screen opens. 

 2. Click the Change your password link. The login page expands to show options to change 
your password.
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 3. Type your User ID and Old Password.

 4. Type your New Password and then again to Confirm New Password.

 5. Click Update Password. If your user profile includes an email address, you will receive an 
email message confirming that you have changed your password.

Resetting your forgotten password
You can reset your password if you forget it. You’ll need to correctly answer your security 
questions to reset your password, so make sure you’ve set those up. 

The password requirements in place for WellSky Human Services are determined by the system 
administrator. Typical password requirements include the following:
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 n A minimum number of characters

 n Upper case and lower case characters

 n Digits

 n Special characters

Note: If you can’t use the Forgot Password link to successfully reset your password, your 
system administrator can reset it for you.

To reset your forgotten password

 1. Open the URL provided for WellSky Human Services. The login page opens. 

 2. Click the Forgot password link. The Forgot Password page opens.

 3. The click here link allows you to enter the verification code if you received a code but closed 
the application window without successfully using the code to reset your password.
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Note: The click here link allows you to enter the verification code if you received a code 
but closed the application window without successfully using the code to reset your 
password.

 4. Type your User ID and Email Address. Click Next. A six-digit security code will be sent to 
your email address. The login page updates to show an entry box for the security code.
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 5. Enter the security code you received by email and click Next. One of your security questions 
appears.

 6. Type your security question response and click Next. 

 n If the response is incorrect an error message appears. Click Cancel to return to the log in 
page.

 n If the response is correct, the next page shows options for setting a new password.

 7. Type your New Password and then again to Confirm New Password.

 8. Click Update Password.

Saving or editing your profile
Your user profile stores your email address and your security questions with answers. This 
information is important. If you ever forget your password, you will use your email address and 
security questions to reset it.

To save your profile

 1. Click the profile icon  ( ) in the application header to open the user profile pop-up. Select 
the My Profile link.  The My Profile page opens.
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 2. Complete your profile information. This is the information you’ll need if you forget your 
password and need to reset it.

 n Enter your Email Address. When you update your email address on this page, it also 
updates in your worker record and in the Users Setup utility.

 n Select  Security Questions and complete the responses. These questions will be 
presented in random order when you use the Forgot Password? link.

 3. Select Save and Close My Profile from the File menu.

Sign out of WellSky Human Services
To sign out of WellSky Human Services

 1. From the upper-right portion of the screen, click the profile icon ( ) to open the profile pop-
up. 
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 2. Click Sign Out. 
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Navigating WellSky Human Services
When you log in to WellSky Human Services, the first page that you will see is the My Work 
desktop. From this page you can change your user role, search for records, open a specific 
chapter, or navigate to sections on the My Work desktop. 

The My Work desktop gives you quick access to records that have been assigned to you. My Work 
is the first page you see when you log in to WellSky Human Services. Like other chapters and 
pages in WellSky Human Services, the information available on the My Work desktop is configured 
for your current role. Your My Work desktop may be configured differently than the desktop for 
other user roles.

Using the chapter bar
The chapter bar displays the solution chapter names across the top of the screen. When not all of 

the chapter names can display in a single row, use the expansion icon ( ), shaped like three 
vertical dots to display additional chapter names. Select a chapter name to navigate to that 
chapter.
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Viewing notifications
Select the notification icon ( ), shaped like a bell to view notifications for the current user role. 

See Viewing notifications on page 14 for more information.

Using quick  search
Select the search icon ( ), shaped like a magnifying glass to open the Quick Search pop-up.
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See Searching for records on page 28 for more information.

Selecting your role and managing profile 
information
Select the profile icon ( ) to access your current role and profile information. This pop-up also 
displays the current user name, date, time, and the Sign Out link.

See Changing roles on page 1 and Saving or editing your profile on page 8 for more information.

Using menus
The menu bar is visible near the top of the page under the application logo. The menu bar contains 
a set of menu items that allow you to access functions  related to the current record. The items in 
the menu bar are specific to the current page, so you won't always see all the same options.

../../../../../Content/Using WellSky Human Services/Getting Started_JAWS edition/Changing roles_JAWS.htm
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Changing roles
Your user role defines which chapters and pages in WellSky Human Services you can work with, 
which consumer records you can see, and what type of changes you can make while working in 
the application. You may have access to more than one user role. You can switch roles while 
staying logged in as you work.

To switch roles

 1. From the upper-right portion of the screen, click the profile icon ( ) to open the profile 
pop-up.

 2. From the Role menu, select the user role you want to use.

 3. Click Apply. The page refreshes to show you the user role configuration.

Viewing notifications
System notifications are messages that your system administrator can create to share timely 

information with application users. To view notifications, click the notification icon ( ), which is 
shaped like a bell, in top right-hand side of the page.

You can acknowledge notifications when you're ready to remove them from your notifications list.
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To view notifications

 1. Click the notification icon ( ), which is shaped like a bell, in top right-hand side of the page. 
The notification pop-up opens, displaying a preview of each current notification.

Note: The notification pop-up displays the notification subject line. Hover over a 
notification to view the notification content.

 2. To view more details, click the All Notifications link. The User Notification list view page 
opens.

 3. To acknowledge the notification, select the check box at the end of the notification row and 
then select Acknowledge Notification from the Tools menu. Notifications you have 
acknowledged are no longer displayed in the notification pop-up or the User Notification list 
view page.

 4. From the File menu, select Close User Notification.
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Using menus
The menu bar contains a set of menu items that allow you to access functions  related to the 
current record. The items in the menu bar are specific to the current page, so you won't always see 
all the same options.

The menus give you access to additional page functions, such as saving a record or closing the 
window. Different roles may have permission to view different functions.

The File menu header is always visible at the top of the page. Other menus are available on pages 
as they are needed. The menu options available may differ from one user role to another.

 n File — Add new records, save open records, print, and view history changes.

 n Edit — Make changes to the current record.

 n Tools — Complete additional tasks associated with the current page

 n Reports — View reports associated with the current chapter and page. The available reports 
may differ from one user role to another.

 n Tickers — View ticklers associated with the current record

 n View Consumer Inquiries — View inquiry records associated with the current record.

 n Word Merge — Create Microsoft Word documents that include information from the current 
record, such as the consumer name and address. 

ADA menus
WellSky Human Services can be configured to include text menus that are always visible on the 
screen. These are called the  Enhanced American Disability Act (ADA) menus. The Enhanced ADA 
menu items act in the same manner as those located in the menu bar.
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Using field types
The information you record in WellSky Human Services is saved in fields on pages. These fields 
are available as text boxes, option boxes, date fields, drop-downs, search fields, and multi-select 
boxes. Read below to learn more about using the different types of fields.

Required fields
Required fields are marked with a red asterisk (*). You will have to complete all required fields 
before you can save the current record.

Linked fields
Linked fields are marked with a black asterisk (*). A linked field is a field with information linked to 
another field. The values in this field may change depending on what you select in the linked field. 
In the example below, the programs you can select are associated with the Fund Code selected in 
the previous field.

Date fields
Date fields include a pop-up calendar on the right-hand side. To complete the date field, type the 
date or click the popup calendar to select a date. If you choose to type the date, type only the 
numbers. The formatting is added for you.
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Formatted fields
Some fields add the formatting automatically. This includes date fields, phone numbers, and 
social security number fields. When you add information in these fields, type the numbers without 
added formatting. For example, when you are adding a phone number do not type parenthesis or 
dashes.

Address fields
Many address fields incorporate the Places feature. This feature links known address information 
to make data entry faster and verify addresses. Using the Places feature, if you type in a state, only 
cities and counties associated with that state are available in their address fields.

Address verification logic
Some implementations also enable address verification logic, which uses the Coding Accuracy 
Support System (CASS) to verify known addresses. When you enter an address on a page that 
uses the address verification feature, click Verify to check the address against known address 
combinations. If the address cannot be verified, an error message will appear.



Multi-select boxes 19

© 2023 WellSky Human Services

Multi-select boxes
Multi-select box fields require that you select items from a list of available items and move them 
to a list of selected items. 

Use the arrow buttons to move items from the list of available items to the list of selected items.

 n  Use the double right-facing arrows to move all items to the right-hand side of the multi-
select box. These items are selected

 n  Use the single right-facing arrow to move the selected items to the right-hand side of the 
multi-select box. These items are selected.

 n  Use the single left-facing arrow to move  the selected items to the left-hand side of the 
multi-select box. These items are not selected.

 n  Use the double left-facing arrows to mov eall items to the left-hand side of the multi-select 
box. These items are not selected.

You can use the Shift and Control keys to select multiple items from this list. 

 n To select all sequential items in a list, click the first item, then hold down Shift and click the last 
item.

 n To select multiple non-sequential items in a list, click the first item, then hold down Ctrl and 
click additional items.

Saving subpage data
WellSky Human Services saves record information when you select a Save option from the File 
menu. It’s important to save the changes that you make on each page before you navigate to other 
pages or close the record. 

What’s a subpage? A subpage is a page that you open from within another page. For example, the 
Intake details page includes a subpage called Participants. You can only open the Participants 
page from within the Intake page.
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Save the information on a subpage before you navigate to another page. For example, when you 
enter information on the Intake and Investigation Details page and then attempt to switch to a 
subpage, a  message will appear to remind you to save before navigating away from the page. 

The Pop-Up Warning Message includes three options as follows.

 n Save Changes and Continue Navigation  — Save changes to the subpage and continue nav-
igating.

 n Do not Save Changes and Continue Navigating  —  Do not save changes to the subpage and con-
tinue navigating.

 n Return to Previous page  —  Return to the page that was active before you started the navigation.
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Important: Using the browser to close the page will not trigger the pop-up warning message. 
For example, if you select Close from the browser File menu or click the close button ( “X”) in 
the internet browser, you will not trigger the  pop-up warning message. The window will close 
without saving data. Always use the menus in WellSky Human Services to save and close the 
current page.

Working with multiple screens
While you work with WellSky Human Services, new pages open as you need them. The best 
practice is to always select Save and Close from the File menu when you finish working with each 
page. However, it is possible to have multiple pages open at the same time. Sometimes these 
pages are open as multiple tabs in the same browser window. It is possible to have application 
pages open as multiple, stacked windows. Most of the time this does not cause a problem. 
However, it can make working with the application cumbersome. If you allow multiple pages or 
tabs to remain open after you are finished working with them, the open screen can prevent you 
from navigating to another part of the application. 

Saving data in WellSky Human Services
When you work in WellSky Human Services, it is important to use the application menus and tools 
instead of the browser controls. 

Human Services only saves newly added information when you select Save or Save and Close 
from the application File menus.

To close an application page

 1. From the File menu select Save and Close or Close. Do not use the browser close button 
[X] in the upper right-hand corner.
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If you make changes to a record using a detail page and then select Close from the File 
menu without saving the changes, a warning message will display. This message reads as 
follows: "A change has been made. Are you sure you want to close without saving?"

 n Select No to navigate back to the detail page and save the record.

 n Select Yes to continue to close the page without saving.

Note: To avoid losing data, you should always save your changes to a page before you 
close it or start working in a subpage. 

An additional save reminder  message can be configured for individual users. This message can be 
set up to remind the user to save an open detail page after 5 to 30 minutes. 

Please contact your system administrator if you are interested in have this setting turned on for 
you.

Using spell check
The spell check feature in WellSky Human Services becomes available when you are adding text 
to a page. This feature is available on pages that include comments, assessment forms, and 
notes.

When the spell check feature identifies unfamiliar or misspelled words, the following options will 
be available:

 n Ignore — Ignore the word and leave it as is. 

 n Ignore All — Ignore the word every time you find it during this spell check session and leave it as 
is. 

 n Add Custom — Add the word to the custom dictionary of correctly spelled words. Use this 
option for words that are correct but unfamiliar to the spell check feature.

 n Change — Change the word to the selected suggestion.

 n Change All — Change the word to the selected suggestion every time you find it during this spell 
check session
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To run spell check

 1. From the File menu, select Spell Check. The Spell Check popup appears.

 2. If the correct spelling is shown in the Suggestions box, select it and then click Change or 
Change All.

 n Click Close to close spell check without completing the check.

 3. A confirmation message will appear when you have completed the spell check. Click OK to 
continue.

Using workflow wizards
Workflow wizards are like a task list of multiple events that complete a larger task. The individual 
tasks in the workflow wizard are ticklers. For example, when you add a new provider to the system, 
a workflow wizard will generate ticklers that remind users to add workers and services to the 
provider record. The worker and services information is important related information that will be 
necessary to assign the provider.

Workflow wizards open when you’re required to complete follow-up tasks. For example, when you 
add a new consumer record. In the example shown below the Workflow Wizard opens because 
the user is required to complete several tasks after adding a new consumer record. 

The small arrow at the end of the task row is a fly-out menu. Click the fly-out menu to view options 
for working with the task. 
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 n Open — Open the associated task. In this case, a note record.

 n Add Another — Add another associated record. In this case, you would add another note.

 n Cancel — Cancel the associated task. The task name will appear in red strikethrough text.

 n Reassign — Assign the associated task to another user.

 n View Consumer Record — View the associated consumer record. If your current user role does 
not have permission to view the record a message appears instead of the record.

 

When you select Open or click the task name in the Workflow Wizard pane, the associated task will 
open. In the example shown below the Enrollment page opens.

When you complete a task required by the Workflow Wizard, the task name is shown in 
strikethrough text to show that step is complete.
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Note: When you complete an assessment form using a tickler or workflow wizard the task is 
marked as complete in the tickler or workflow wizard. The status of the assessment or form 
may remain as pending. To mark the assessment status as complete, you will have to open 
the assessment in the consumer record, finish completing the assessment, and then change 
the status to complete.
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My Work
My Work is the first page that opens when you log in to WellSky Human Services. This page gives 
you quick access to the records and tasks assigned to you. Your My Work desktop might differ 
from your coworkers who have different user roles. This desktop will also change based on the 
role that is active because it is configured for each user role.

 1. My Work is divided into sections for different types of work: agencies, consumers, pro-
viders, resources, intakes, investigations, and tasks. You will see the sections that relate to 
your tasks and your current user role.

 2. Within each section are panes -- boxes of information with links to records and tasks. The 
number of related links is shown next to the row. For example, the Ticklers pane shown here 
includes 44 ticklers.

Each pane includes an arrow that you can use to collapse or expand the pane. When the 
arrow faces right the pane is expanded. When the arrow faces down, the pane is collapsed. 
Click the arrow once to collapse the pane and a second time to expand it.

Opening a tickler from My Work
Ticklers are the individual tasks that workers are prompted to complete when an event occurs. 
Ticklers remind users to complete a screen, fill out a form, or perform some other action. A 
Ticklers pane may be found in more than one section of My Work. You may see a Ticklers section 
in the Consumers, Providers, Tasks, or Intake sections. 

Ticklers are associated with Workflow Wizards (WFWs). 
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You can also open ticklers from the specific chapter. For example, you can open ticklers from the 
Consumers chapter.

To open a tickler from My Work

 1. Click the Ticklers link in the section you are working with.

 2. The Ticklers list view page opens. If needed, use the filters to locate the tickler.

To see a tickler that has a future due date, clear the Apply Alert Days Before Due option in 
the Filters section. Click Search.

 3. Select the tickler you want to work with from the list view grid. The page that opens will be 
specific to the tickler. For example, if the tickler name indicates an enrollment letter, the mail 
merge page will open. If the tickler name indicates adding a worker, the provider’s worker 
page might open.

If the tickler is part of a Workflow Wizard, the left-hand navigation area will show the 
Workflow Wizard step or steps.

 4. Complete the task defined in the tickler. Select Save from the File menu when done.
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Searching for records
As you work with WellSky Human Services you will often search for the records you need to open. 
You can use the Quick Search or Advanced Search to find the records you need to work with. 

Continue reading the following topics to learn more.

 n Using Quick Search below

 n Using Advanced Search on the facing page

 

Note: Your current role and User ID is associated with security settings. Search results will 
include only those items your user ID is permitted to view.

Using Quick Search
Use the Quick Search to locate a record using just a few search parameters. The Quick Search 
contains three fields: a data entry field, a chapter list, and a short list of search fields based on the 
chapter or page you select.

 1. The Quick Search text entry bar is at the top of the Quick Search box. Use this data entry 
field to enter search criteria (for example, a consumer name).

 2. The Chapter menu is underneath the Quick Search text entry bar on the left-hand side. Use 
this dropdown menu to select the chapter to search (for example, Consumers). This 
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dropdown will only display chapters to which your user role has access. If a chapter has 
been hidden for your current role, you will not be able to select it in the quick search.

 3. The filter menu  is underneath the Quick Search text entry bar on the right-hand side.Use this 
dropdown menu to select the search criteria you'll use to compare to the value you typed in 
the first box. For example, select Last Name to search for a specific last name. Other 
options include CaseNo, Last Name, DOB, SSN, or Medicaid ID. You can search using one 
value at a time. For more complex searches use the Advanced Search feature.

 4. The Participating checkbox, when visible, lets you narrow your search to only include 
consumers with an active authorization or enrollment. Other restrictions on which records 
you can see (for example, consumers with the same fund code setting as your user role) still 
apply.

 5. Click the Search button to run the search after you've set up the search criteria. Search res-
ults will appear in the list view grid in the middle of the page.

 6. Use the Advanced Search link to open the Advanced Search feature.

Using Advanced Search
Use the advanced search tool when you want to create a more specific search using multiple 
types of criteria. Click the Advanced Search link located in the user profile pop-up or at the top of a 
chapter page. The Advanced Search filters will display at the top of the chapter before you select a 
record (for example, a consumer or a provider).

The Filters box opens, allowing you to narrow the search by specifying one or more fields to 
search. The following is a sample list of the available filter options:
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 n Last Name

 n First Name

 n SSN

 n DOB

 n Status

 n Medicaid ID

 n Medicare ID

 n Street

 n City

 n State

 n Zip Code

 n Home Phone 

 n Work Phone

 n Show Consumers

The Show Consumers filter, if available, is a dropdown list that you can use to select "Any" or 
"Only Participating." When "Any" is selected, the search results are based on the user's role 
security settings. When you select "Only Participating" the search results will only return 
consumers who meet at least one of the following criteria: 

 n Has an active/non-terminated authorization that is associated with the worker’s program or 
provider 

 n Has an active enrollment that is associated with the worker's provider 

 n The worker is a primary worker of the consumer’s division record. 

Using the filter
Use the filter dropdown to select the field to search, choose the operator and then populate the 
search criteria.
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 n You can specify multiple criteria in the Filter. Use the Plus (+) button to add more criteria to the 
query.

 n Use the close button [X] next to a filter row to remove that row.

 n Click the Search button when you are ready to execute the search. 

 n Click the Reset button to clear the filter.

Minimize and expand the search tools
You can minimize the Advanced Search tool. To collapse a search tool, click the collapse arrow 
icon  . Click the expand arrow button  to view the search tools again.

The following image shows the Advanced Search tool expanded to show options.

To collapse the Advanced Search tool, click the expand arrow button ( ). This will allow more 
space on the browser page to view records.
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Comparison operators
You will use comparison operators when you use the Advanced Search feature. Select the 
comparison operator from the second column. 

Operator Definition

Equal to Returns records that exactly match the criteria you enter. 

Begins 
with

Returns records that begin with the criteria you enter. For example, if you search for 
Last Name, begins with “apple” the search results might include the last names 
“Apple,” “Appleton,” and “Applebaum.”

Ends With Returns records that end with the search criteria you specify. For example, if you 
search for a provider name that ends with “adams county,” the results could include 
the provider “ARC of Adams County” and “Home Care of Adams County.”

Not Equal 
To

Returns records that do not match the entered criteria.

Greater 
Than

Use the greater than operator with numbers. For example, you could search for all 
consumers with a birthday after (greater than) 01/01/1970.

Less Than Use the less than operator with numbers. For example, you could search for all con-
sumers with a birthday earlier (less) than 01/01/1970.

Contains Returns records that contain the specified criteria. For example, if you search for 
Last Name, contains “apple” the search results might include the last names “Apple,” 
“Appleton,” “Applebaum,” and “Papple.”

Blank Returns records where the selected field is blank. For example, you could search for 
any record with a blank date of birth.

Non-Blank Returns records with any information in the selected field. For example, you could 
search for any record with a date of death.

Boolean operators (AND/OR)
Use Boolean operators to combine search criteria with the Advanced Search tool. This helps you 
create more specific searches. 

Use the AND operator when you want to narrow your search results. For example, you might want 
to search for providers available in a specific state and city.
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Use the OR operator when you want to expand the search results. For example, you might want to 
search for providers available in a specific state and either of two possible cities. 

Saving filters
Many pages in WellSky Human Services allow you to create and save the filters you use to find 
records. When you save a filter, you can select it as the default filter. The default filter will apply to 
data each time you open the page. 

To create and save a filter

 1. From the Filters area, select a search field from the first dropdown. For example, you can 
search by provider. Click the add icon [+] to add the comparison operator.
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 2. Select a comparison operator from the second drop down. For example, select Equal To

 3. Type the search criteria in the third dropdown. For example, type a provider’s identification 
information.

 4. If you are adding an additional row of search criteria, select AND or OR from the fourth 
dropdown.

 n Use the AND operator when you want to narrow your search results. For example, you 
might want to search for records for a specific provider AND a specific consumer.

 n Use the OR operator when you want to expand the search results. For example, you 
might want to search for records for two providers.

 5. Repeat the previous steps as needed to complete the filter.

 6. Click Save As. The Save Search Filter Option As... popup appears. 

 7. Type a Filter Name.

 8. To replace an existing filter with the same name, select If Filter Name Exists, Overwrite it.

 9. Select Save As Default if you want this filter to filter the page when it opens every time.

Using a saved filter
Saving a filter preserves your search criteria. You can reapply the search criteria and run the 
search in just a few clicks. If you find that you use the same filter every time you use the page, you 
can save that filter as the default filter.
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To use a saved filter

 1. Select the filter name from the Save Filter dropdown.

 2. Click Search Filter.

 3. Click Search.
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Notes
Notes can be added to many types of records in WellSky Human Services. Notes can be 
associated with consumer records, provider records, agency records, investigations, and more. 
Notes may be found in many different areas in the application, but you’ll work with them in much 
the same way regardless of the note location.

Notes are available from the My Work dashboard, as tabs in a chapter, and as subpages in a 
record. 

The image below shows notes available in My Work. Notes that are routed to you will be shown in 
My Work.

The image below shows notes available as the Notes tab in a chapter. Notes associated with a 
record are visible to all workers who have access to that record.

The Notes page is often shown as a subpage in the record. In the image below, the Notes list view 
page is part of an Investigation record. Notes associated with a record 
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To open an existing note, select it from the list view grid. The Notes detail page opens. In the note 
shown below, the note status is set to “complete.” This makes the note read-only and it cannot be 
edited.

Alert notes
An alert note is a note saved with the status of “alert.” When you open a record that has an alert 
note, the contents of that note display in a pop-up window when the record opens.
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Adding a note
You can add a note to many different types of records in WellSky Human Services: consumers, 
providers, agencies, investigations, and claims. 

To save a note

 1. Open the record to which you want to add a note. 

 2. Select  the Notes tab.
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 3. From the File menu select Add Notes. The Notes page opens.

 4. Complete the note information. Required fields are marked with a red asterisk (*).

 5. Select the note Status.

 n When the note record status is set to draft, the large note text field displays as a single 
text field and is editable by the author and their supervisors. If another user opens the 
draft note record the note text field will be non-editable. 

 n If the status is pending, this field can be configured so that any user will be able to either 
make edits directly into the note box or by using the append note box.

 n If the status is complete, the note record becomes read-only.

 n If the status is alert, a pop-up alert message will appear when a user attempts to access 
the record associated with this note (for example, when you open the provider record).

 6. From the File menu select Save Notes or Save and Close Notes when done.
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Notes page elements
Below is a list of standard field descriptions that could appear on add and edit note record. Based 
on your agency's configuration of the application some of these fields may be hidden. 

 n Note By — Use this worker dropdown field to record the name of the worker adding the note. 
This is a required field

 n Note Date — Use this date field to record the date the note was added. This is a required field

 n Division — If the provider is open to multiple divisions, use this dropdown to specify which Fund 
Code the notes should be associated to. 

 n Note Type — Use this dropdown to identify the note type.

 n Note Sub-Type — Use this dropdown field  to further identify the type of note. Note subtypes 
apply to specific note types.

 n Description — Use this  text field to record the subject line for the note. The note description is 
visible in the Notes tab list view.

 n Note  — Record the body of the note in this text box. Notes can include up to 10,000 characters. 

 n Append Text to Note — Any update to the note will use the append box. Select the Append Text 
to Note button to add text to the Note. Appended text is marked with the date, time, and user 
name the new comment is added.

 n Status — Select the note status from this dropdown. 
 n When the note record status is set to draft, the large note text field displays as a single text 

field and is editable by the author and their supervisors. If another user opens the draft note 
record the note text field will be non-editable. 

 n If the status is pending, this field can be configured so that any user will be able to either 
make edits directly into the note box or via the append note box.

 n Edit Mode — the user can make any updates directly into the Note Box. 

 n Complete — the note record becomes read-only.

 n Alert — a pop-up alert message will appear anytime a user attempts to access this con-
sumer record.
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 n Date Completed — this date field is read-only and populates with a date when the note status is 
marked complete.

 n Confidential — Use this checkbox field to flag the consumer record as confidential. Only work-
ers associated with the record and their supervisors will be able to access this record.

 n Phone Number — Use this number field to record a phone number.

 n Add Attachment — Use this link to upload a file.

 n Note Recipients — Click the search ellipsis to open a worker search popup. Select a worker to 
receive the note. This note will appear on the worker’s My Work desktop. The list view below 
this field will show the name, date sent, date read, status (read), and date signed to show when 
this worker interacted with the note.

Editing a note
To edit a consumer note

 1. Navigate to the record and select  the Notes tab. Existing notes are shown in the list view.
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 2. Select the note that you want to edit from the list view. The Note page opens.

 3. Complete the note changes. If the note is saved with a status of Pending, you will add new 
text in the New Text box. Click Append Text to Note when done. 

 4. Select Save and Close Notes from the File menu.

Note: When the note record status is set to draft, the note text displays as a single text field, 
and is editable by the author and the author’s supervisor. If another user opens the draft note 
record the note text field will be non-editable. 
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Note attachments
A note can include up to ten attached files. These files may include most non-executable file 
formats, for example:

 n Images — bmp, dot, gif, jpg, jpeg,   pict, png, tif, tiff, and xps

 n Documents — doc, docx, txt, ppt, pptx, and pdf

 n Spreadsheet — xls and xlsx 

 n Sound — wav 

File names can only include letters, numbers, hyphens, underscores, and spaces. File Names 
cannot include special characters.

Note: The maximum file size for all attachments on a single note is 5MB. If your files exceed 
this limit, an error message will display.

For more information on creating a note, see Adding a Consumer Note.

To add an attachment to a note

 1. From the open Notes page, click Add Attachment in the Attachments section. 

 2. The File Upload Form page opens. Click the Browse button to select the file. Navigate to the 
file location and select the appropriate file.

../../../../../Content/Using WellSky Human Services/Consumers/Consumer Notes/Adding Consumer Note.htm


44 Getting Started with WellSky Human Services

© 2023 WellSky Human Services

 3. Complete the attachment information and click Upload. The attachment information is 
shown in the Document section of the Note page.

If the note has a pending status, you can use the Remove link to remove the attachment. 
When the note has a complete status, you can no longer remove the attachment.

 4. From the File menu, select Save and Close Note when done. The Notes pages closes. You 
can see which notes have attachments in the Notes page list view Attachment column.

Printing note attachments
The Print Note Attachment feature allows you to select and print multiple note attachments. Use 
this feature to quickly compile notes and note attachments related to a record. For example, you 
could print all consumer notes and note attachments for court or legal proceedings.

When you print the note attachments, you can also choose to print the note details. 

 n Print Note Attachment(s) Only Notes —  print only the note attachments.

 n Print Note Attachment(s) with Details Notes — print the note attachments and the details from 
the note record.

The following file types can be printed as note attachments: doc, docx, txt, pdf, gif, jpeg, jpg, png, 
tif, tiff, bmp, xls, xlsx, pptx, ppt, and xps.



Sorting and filtering the listed notes 45

© 2023 WellSky Human Services

Note: As of the Summer 2022 release, this functionality is available on the following pages: 
Consumer Notes, Inquiry Notes, and Incident Notes, and Provider Notes.

Sorting and filtering the listed notes
Use the Filters available on the Notes Attachment page to filter the available notes. For example, 
you could choose to filter the list by note date and note type. The available filters on this page 
include the following: Description, File Name, Note Date, Consumer Name, Case No, Attachment 
Category, Note Status, Note Subtype, and Note Type.

To sort the list of notes attachments, click the field heading in the list view grid. Click the heading 
once to sort in ascending order. A small triangle is displayed next to the field name. Click the field 
heading again to sort the list in descending order. For example, you may choose to sort the list by 
most recent note date as shown below.

To print note attachments

 1. Open the Consumer, Inquiry, or Investigation (Incident) record for which you would like to 
print notes. Select the Notes tab.

 2. From the File menu, select Print Notes Attachments. The Notes Attachments page opens.

 3. Use the Filters to search for the notes you need to print. To return all notes, leave these 
filters blank. Click Search.

 4. To sort the list of notes with attachments, click a field heading in the list view grid. The notes 
should be listed in ascending order based on the values in that field. Click the field heading a 
second time to sort the notes in descending order.

 5. Select the notes you want to print using the selection box in the last column of each row in 
the list view grid.
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 6. To print the note and the attachment, select Print Note Attachment(s) with Details from 
the File menu. The browser print preview window opens. From this browser window, you 
can print the documents or save as a PDF.

 7. To print only the attachments, select Print Note Attachment(s) from the File menu. The 
browser print preview window opens. From this browser window, you can print the 
documents or save as a PDF.

 8. Close the browser window when done.

Routing notes using My Work
When you route a note to another worker, that note appears in a Notes node in their My Work 
desktop. When the worker receives the note and opens it, the application records the date read in 
the note.  Notes with any status can be routed to another worker; only notes with a pending status 
can be edited by other workers.

If a note is routed to a worker who does not have the corresponding section configured to show on 
their My Work desktop, they will not see the consumer note routed to them. For example, some 
users may not have the Consumers section exposed in their My Work desktop. If you route a 
consumer note to that user, they will not see the note in My Work. The user will be able to see the 
note in the Consumers chapter if they can view the Consumers chapter.
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To route a note to a recipient using My Work

 1. Navigate to the record and select  the Notes tab. Existing notes are shown in the list view.

 2. Select the note that you want to edit from the list view. The Note page opens.

 3. Scroll down to the Notes Recipients field. 

 4. Use the search ellipsis  to search for the worker  recipient. Select the worker from the 
search window. The worker's name will display in the Recipient Name field.

 5. Select Save and Close Notes from the File menu when done. The note will appear in the 
worker’s My Work. 
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Running a report or word merge
The Word Merge and Reports menus display in the menu bar when you can generate a report or 
word merge document that uses the data in the current record. Word merge documents can be 
configured to either allow or prevent editing. 

Word merge  menu
The Word Merge menu contains a list of Word Merge documents that are available to the current 
user. Word merge documents are setup by the system administrator using the Word Merge utility. 
The available documents may differ from one user to another based on user role configuration. 

Select the word merge document from the list. It will open in a preview window and include data 
from the record. 
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From the Word Merge preview window you can choose to open the document, save it to a note in 
WellSky Human Services, or upload the edited version and save it as a note. 

Open the document in Microsoft Word
If you choose to open the document, it will open in Microsoft Word where you may be able to edit 
it. You may have to save the document before it fully opens. After you complete your edits, save 
the document and then choose the Upload and Save to Note option.

Word merge saved to note

The attachment section in the note record shows that the word merge document is attached. Click 
this link to preview the attached PDF document.
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Reports menu
The Reports menu contains a list of reports available to the current user role. System 
administrators can configures which reports display in each area of the application. 

When you select a report from the menu it opens in a new window.
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 Save a report as a note
Some reports may be configured so you can save the report as a note in the consumer record. 
When you are able to save the report as a note, you will see a Save to Note button in the preview 
window.

The Notes page will open. Document additional details about the attached report in this page. 

The attachment section in the note record shows that the report document is attached. Click this 
link to preview the attached PDF document.
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Running standard reports
You can access reports using the Reports chapter, through the Report menu within a chapter or 
page, or through a Workflow Wizard that is triggered as part of the business workflow. Reports 
that are available within the application chapters and pages are also available in the Reports utility.

To generate a report from the Reports chapter

 1. Open the Reports chapter. The Reports page displays. You will use the filter buttons to find 
a report.

 2. Use the Type dropdown to select a report type. Use the Category dropdown to select  a 
category. The report categories are specific to each report type. For example, the image 
below shows the list of report categories available for the provider report type.

Note: If you do not specify a report type and category, all reports will be listed. 

 2. Click  Retrieve to display a list of reports. 

 3. Click the radio button next to a report to select it.
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 4. Complete any requested parameter information required to run the selected report. The 
parameter information may change from one report to another. Use these parameters to 
determine the scope of the data in the report.
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 5. Click Run Report to view the report selected.
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 6. Use the Export drop-down menu to select  the report format. You can export the report to 
view in a variety of formats including CSV, PDF, Excel, and Word.
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